Degraded Performance for Some Dashboards
Incident Report for frame.ai
Resolved
We have released a fix, all dashboards should now working as expected. If you beg to differ, please contact support@frame.ai
Posted Apr 01, 2021 - 13:35 EDT
Identified
We have identified changes to our infrastructure which are causing sentiment views and some volume views to load improperly. We have identified the problem and are working on a solution.
Posted Apr 01, 2021 - 11:20 EDT
This incident affected: Frame Hub.