Unable to log in to app.frame.ai
Incident Report for frame.ai
Resolved
Console login is back to normal.
Posted about 2 years ago. Jul 25, 2017 - 18:05 EDT
Identified
The Frame Support app was recently added to Slack's app directory, which unfortunately disabled the ability for Oauth-based logins due to a mismatch in scopes required. We have updated the scopes and are awaiting approval from Slack.

Users who are already logged in may continue to have access until their cookie expires.
Posted about 2 years ago. Jul 25, 2017 - 13:04 EDT