Frame for Slack degradation
Incident Report for frame.ai
Resolved
AWS SQS queueing performance has been restored, everything appears to be working as expected. If you beg to differ, please alert us at support@frame.ai
Posted Apr 17, 2020 - 08:13 EDT
Update
Latest update from AWS: "We have identified the cause of the increased error rates for send and receive operations for FIFO Queues and continue to work towards resolution."
Posted Apr 17, 2020 - 07:50 EDT
Identified
AWS SQS has been having an outage since around 5:30 AM EDT. We do not anticipate data loss, but the delivery of messages through our system through Slack — which triggers escalation alerts and provides analytics in Frame Hub — may be delayed until service is restored.
Posted Apr 17, 2020 - 06:41 EDT
This incident affected: Frame for Slack.