Delayed data ingest on Zendesk connections
Incident Report for frame.ai
Resolved
This incident has been resolved.
Posted Jun 25, 2020 - 09:28 EDT
Investigating
We are investigating delays on data ingestion from Zendesk sources of up to 8 hours.
Posted Jun 25, 2020 - 08:17 EDT
This incident affected: Frame Hub.