HTTP Timeout Errors
Incident Report for frame.ai
Resolved
All systems appear to be operating nominally.
Posted over 2 years ago. May 24, 2017 - 14:27 EDT
Monitoring
Last night just before midnight EDT we released a fix to the connection timeouts, and we are monitoring performance.
Posted over 2 years ago. May 24, 2017 - 09:39 EDT
Update
We are continuing work on a permanent fix to the connection timeouts affecting a small percentage of message traffic.
Posted over 2 years ago. May 23, 2017 - 16:06 EDT
Identified
Our core message relay infrastructure is experiencing intermittent connection timeouts, which is causing some messages to be lost. The issue is happening infrequently. We are working on a fix.
Posted over 2 years ago. May 23, 2017 - 12:42 EDT