Analytics for enterprise relay apps are inaccessible
Incident Report for frame.ai
Resolved
Analytics are back to normal for all apps.
Posted over 1 year ago. Mar 01, 2018 - 16:32 EST
Investigating
Analytics are currently unavailable for enterprise relay apps. This does not affect the majority of customers using the standard Frame app installed from the Slack directory. We apologize for the (temporarily) missing data!
Posted over 1 year ago. Mar 01, 2018 - 15:18 EST