Analytics reports are not currently being updated
Incident Report for frame.ai
Resolved
Analytics reports are now back to normal.
Posted almost 2 years ago. Nov 16, 2017 - 14:28 EST
Investigating
We are investigating a hiccup with our analytics console. Reports are still accessible, but the data is current only up until about 9:30AM EST today.
Posted almost 2 years ago. Nov 16, 2017 - 10:34 EST