Recently closed frame sessions are stuck
Incident Report for frame.ai
Resolved
We have released a fix to un-stick all frame sessions. All messages should now be relayed as expected.
Posted almost 2 years ago. Sep 28, 2017 - 17:33 EDT
Identified
Frame sessions that were active before ~3:45PM EDT and have since been closed are currently stuck, meaning messages will not be relayed. We are working on a fix. New frame sessions will relay just fine. Sorry for the disruption, and hang tight!
Posted almost 2 years ago. Sep 28, 2017 - 17:19 EDT