Occasional errors when changing the tags on exchanges
Incident Report for frame.ai
Resolved
We have released an update to correct these errors.
Posted Sep 26, 2019 - 12:57 EDT
Identified
Some customers are seeing occasional errors related to tagging. We have identified the source of the problem and are working on an update.
Posted Sep 26, 2019 - 11:36 EDT
This incident affected: Frame Hub.