Errors logging into the hub
Incident Report for frame.ai
Resolved
Our upstream vendor has implemented a fix and we are monitoring recovery.
Posted Aug 31, 2021 - 18:54 EDT
Investigating
We are currently experiencing login errors due to a vendor. We are monitoring their incident. https://metastatuspage.com/incidents/k8gb16jvbpps
Posted Aug 31, 2021 - 15:14 EDT
This incident affected: Frame Hub.