Duplicate messages visible for Intercom data sources
Incident Report for frame.ai
Resolved
We have fixed the bug and removed the duplicates from all accounts.
Posted 7 months ago. Feb 17, 2019 - 12:54 EST
Update
We are currently implementing a fix.
Posted 7 months ago. Feb 16, 2019 - 12:10 EST
Identified
We have identified the cause and are preparing to implement a fix and cleanup.
Posted 7 months ago. Feb 16, 2019 - 08:24 EST
Investigating
Accounts connected to Intercom are currently seeing a duplicate of every message in all transcript and dashboard views. We are investigating the issue.
Posted 7 months ago. Feb 15, 2019 - 22:37 EST
This incident affected: Frame Hub.