Degraded ability to post agent alerts and away messages
Incident Report for frame.ai
Resolved
Between 9:36 PM and 12:05 AM EST, AWS Kinesis experienced service degradation. The issue has been resolved and the service is operating normally.
Posted Nov 20, 2020 - 00:15 EST
Update
We are continuing to monitor for any further issues.
Posted Nov 19, 2020 - 23:17 EST
Monitoring
As of 10:36pm EST Amazon has confirmed increased error rates with Kinesis, which is affecting Frame for Slack. https://status.aws.amazon.com/
Posted Nov 19, 2020 - 23:11 EST
Investigating
We are currently investigating this issue.
Posted Nov 19, 2020 - 22:08 EST
This incident affected: Frame for Slack.