Service Outage
Incident Report for frame.ai
Resolved
As of 6:50PM EST, Frame services have been restored. If you beg to differ, please reply to this message or email support@frame.ai.
Posted over 2 years ago. Feb 28, 2017 - 20:25 EST
Monitoring
As of around 12:44PM EST on Tuesday, February 28th, 2017, all Frame systems have been experiencing an outage. The impact for end users is that all Frame-controlled Messenger and Slack interfaces are not responding to messages. This outage is ongoing as of the transmission of this email.

We are working to restore service as soon as possible, and we will follow up with another message confirming when service is restored. We regret this outage and any customer impact, as high performance in site reliability is core to Frame's mission.

The root cause of this outage is an ongoing and widely reported outage in Amazon Web Services Simple Storage Service (S3), an enterprise cloud service that underlies many major internet services. Despite this incident, we remain confident in our partnership with Amazon and the long-term reliability of its core services. Please reach out with any further questions.
Posted over 2 years ago. Feb 28, 2017 - 15:13 EST