Stale analytics data
Incident Report for frame.ai
Resolved
We have identified the cause and triggered an analytics refresh. All systems are operating nominally. If you beg to differ, please contact support.
Posted about 2 years ago. Jul 05, 2017 - 15:42 EDT
Investigating
Analytics do not reflect the current status of open and recent conversations. This affects multiple customers. We are investigating.
Posted about 2 years ago. Jul 05, 2017 - 12:27 EDT