Authorization Outage
Incident Report for frame.ai
Resolved
We have re-enabled the Console login mechanism.
Posted over 2 years ago. Jun 01, 2017 - 12:28 EDT
Identified
We have temporarily disabled the Slack-based authorization mechanism.
Posted over 2 years ago. Jun 01, 2017 - 12:22 EDT