Degraded performance
Incident Report for frame.ai
Resolved
All systems appear to be functioning as expected. If you beg to differ, please say hi to @frame in your Slack or email us at support@frame.ai
Posted about 2 years ago. Aug 02, 2017 - 12:10 EDT
Monitoring
The third-party service is recovering slowly. We are keeping an eye on its performance.
Posted about 2 years ago. Aug 02, 2017 - 11:37 EDT
Investigating
We are seeing timeouts from a portion of our infrastructure hosted by a third-party. As a result, message relays and slash commands are performing inconsistently.
Posted about 2 years ago. Aug 02, 2017 - 11:22 EDT